WebExpanded.de

Webdesign. Webentwicklung. WoltLab Produkte.

Individuelle Webentwicklung

Wir bieten individuelle Webentwicklung vollständiger Webseiten an. Wir realisieren die Webseiten und unterstützen gerne auch in der Planung.

Grafikdesign

Auf Wunsch erstellen wir hochwertige Visitenkarten, Logos, Banner und vieles mehr. Sowohl in 2D wie auch in 3D.

Beratung

Schon das Konzept einer Webseite ist ausschlaggebend für den Erfolg. Als etablierter Partner in der Webentwicklung berät WebExpanded professionell und zielsicher.

Kompetenter Support

Wir stehen jederzeit zur Seite! Zu nahezu all unseren Produkten ist unser Support völlig kostenfrei und schnell per Forum, Discord oder E-Mail erreichbar.

News

Products

Letzte Themen

  • Hallo,


    ich habe das Theme letztens über den Woltlab-Shop gekauft und bin schon länger am Verzweifeln weil ich gerne den Header ausblenden würde, dies aber nicht hin bekomme.


    Habe schon sämtliche CSS-Varianten versucht die ich im Woltlab-Forum finden konnte, aber den Header bekomme ich nicht weg. Nun habe ich heute mal dort im Forum nach einer Lösung gefragt, mir wurde dann aber gesagt, dass der Style einen gänzlich anderen Aufbau hat als normal und daher .pageHeaderFacade {display:none;} nicht funktioniert. Das Einzige was damit ausgeblendet wird ist das Logo. Ich wurde dort gebeten, mich deshalb mit meinem Anliegen an den Entwickler zu wenden, was ich hiermit mache.

    Es wäre schön, wenn ich hier Hilfe bekommen würde. Vielen Dank schon mal im Voraus.

  • Hallo zusammen,


    man kennt es aus anderen Herstellern/Foren, dass die meisten ein Bugtracker, oder einen Breich für Fehler der Plugins haben.

    Ist hier sowas geplant? Konnte leider nichts entsprechendes finden. Zu Ideen/Vorschläge würde es ja nicht direkt zählen.

  • Blue Gaming Style
    • Sonstige
    • Suite 5.2

    Hallo,


    ich habe mir gerade die kostenlose Variante vom Blue Gaming Style zum testen installiert, ehe ich mir die Branding Free Erweiterung dazu kaufen will.


    Es gibt da ein Problem und zwar in der mobilen Ansicht. Wenn ich dort auf das Navigations-Icon klicke, öffnet sich wohl eine blaue Seite, aber ohne das Navigationsmenü. Ist das ein Fehler, mache ich was falsch oder wie kann ich das Problem beheben?


    Viele Grüße,

    Sigi